Tastatur-Kommandos

Mit den folgenden Tasten bzw. Tastenkombinationen kann das Berechnungsdokument und das Messdatenprotokoll effektiv und schnell bearbeitet werden:

RETURN-Taste
Befindet man sich auf einem Eingabefeld (grau) und drückt dann die RETURN-Taste, wird das Eingabefenster geöffnet. Das Eingabefenster wird nach erneutem Drücken der RETURN-Taste verlassen und die Eingabe übernommen. Je nach Berechnungsmodul kann es jetzt sinnvoll sein, dass der Cursor in das horizontal (Zeileneingabe) oder vertikal (Spalteneingabe) nächste Eingabefeld springt.

Über Extras > Benutzereinstellungen… > Returnmodus können entsprechend folgende Schalter gesetzt werden:






Cursorposition beibehalten: Nach dem Verlassen des Eingabefensters
bleibt der Cursor auf der aktuellen Position stehen.
Cursor in das nächste Feld positionieren: Nach dem Verlassen des Eingabefensters
springt der Cursor in das nächste Feld. Ist die Zeile zu Ende,
wird in das erste Feld der nächsten Zeile positioniert.
Cursor in die nächste Zeile positionieren: Nach dem Verlassen des Eingabefensters
springt der Cursor in die nächste Zeile. Die Spaltenposition wird beibehalten.




Cursor bewegen mit <Strg>-Taste (zusätzlich zu den allgemeinen Cursortasten)

<Strg>+<S> Zeichen nach links
<Strg>+<D> Zeichen nach rechts
<Strg>+<A> Wort nach links
<Strg>+<⇐> Wort nach links
<Strg>+<F> Wort nach rechts
<Strg>+<⇒> Wort nach rechts
<Strg>+<E> Zeile nach oben
<Strg>+<X> Zeile nach unten




Zeilenkommandos

<Strg>+<C> Zeile kopieren
<Strg>+<U> Zeile aus Zwischenspeicher (Zeile) einfügen
<Strg>+<Y> Zeile löschen, die Zeile wird zwischengespeichert
<Strg>+<K> Kommentarzeile einfügen
<Strg>+<N> Neue Zeile erzeugen. Es wird die gleiche Zeile erzeugt, auf der sich der Cursor befindet!




Blockverarbeitung

< Strg>+<V> Block aus dem KAVDI-Zwischenspeicher (Block) einfügen
<⇑Shift>+<⇑> Block zeilenweise nach oben aufspannen
<⇑Shift>+<⇓> Block zeilenweise nach unten aufspannen
<⇑Shift>+<⇑ Bild> Block (Bildschirm) seitenweise nach oben aufspannen
<⇑Shift>+<⇓ Bild> Block (Bildschirm) seitenweise nach unten aufspannen


Nachdem ein Block markiert ist, kann er mit folgenden Tasten bearbeitet werden

<⇑Shift>+<Entf> Block ausschneiden (wird zwischengespeichert
<Entf> Block endgültig löschen
<⇑Shift>+<Einfg> Block aus dem KAVDI-Zwischenspeicher (Block) einfügen
<Strg>+<V> > Block aus dem KAVDI-Zwischenspeicher (Block) einfügen
<Strg>+<C> Block zwischenspeichern
<Strg>+<X> Block ausschneiden (wird zwischengespeichert)



Um in die Menüleiste zu gelangen, drücken Sie die „Alt“ Taste. Jetzt wird in den jeweiligen Menüüberschriften ein Buchstabe unterstrichen. Geben Sie diesen mit gedrückter „Alt“ Taste ein und Sie öffnen das entsprechende Menü mit Enter.


Kommandos

< Strg>+<R> Neu rechnen
< Strg>+<P> Dokument drucken
cfg/tastatur-kommandos.txt · Zuletzt geändert: 2013/06/20 10:33 von maria
 
Falls nicht anders bezeichnet, ist der Inhalt dieses Wikis unter der folgenden Lizenz veröffentlicht: CC Attribution-Noncommercial-Share Alike 3.0 Unported
Recent changes RSS feed Donate Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki